1
2
3
4
5
6
7
8
9
10
11
12
13
HABUILD_SDK [laurel_sprout] [maffeen@lazybuild hadk]$ repo init -u git://github.com/mer-hybris/android.git -b hybris-16.0
repo: warning: Python 2 is no longer supported; Please upgrade to Python 3.6+.
repo: warning: Python 2 is no longer supported; Please upgrade to Python 3.6+.

Your identity is: maffeen <*******@gmail.com>
If you want to change this, please re-run 'repo init' with --config-name

repo has been initialized in /home/maffeen/hadk
HABUILD_SDK [laurel_sprout] [maffeen@lazybuild hadk]$ repo sync --fetch-submodules
repo: warning: Python 2 is no longer supported; Please upgrade to Python 3.6+.
repo: warning: Python 2 is no longer supported; Please upgrade to Python 3.6+.
error: in `sync --fetch-submodules`: revision refs/tags/android-9.0.0_r46 in platform/frameworks/support not found